Atenção: Apple libera atualização para corrigir falha grave de segurança no macOS High Sierra

Quem acompanhou ontem as notícias de tecnologia provavelmente já deve saber da falha de segurança grave que foi encontrada no macOS High Sierra — a versão mais recente do sistema operacional dos Macs. E se você ainda não sabia, tudo o que precisa fazer agora é instalar a atualização liberada hoje pela Apple que corrige o problema.

Novo macOS High Sierra.

Basicamente, sem muitos detalhes técnicos, uma brecha presente no sistema da Apple permitia que qualquer um tivesse acesso às configurações e arquivos de um Mac sem precisar da senha do administrador, utilizando apenas a credencial “root“. A falha já havia sido descoberta há alguns dias, porém somente ontem acabou repercutindo nos sites de notícia.

A atualização de segurança “2017-001” já está disponível na Mac App Store para todos os usuários do macOS High Sierra (versão 10.13 e mais recentes) e é extremamente recomendado que seja instalada o mais rápido possível. A Apple compartilhou nesta tarde um pedido de desculpas aos seus clientes por meio de John Paczkowski‏, do BuzzFeed. A empresa também comentou que a atualização será instalada automaticamente nos computadores a partir dos próximos dias.

Em nota relacionada, a Apple também mencionou que é possível definir uma senha própria para o usuário “root” (que controla todo o sistema), caso o usuário se sinta mais seguro assim. O processo é um tanto avançado, e o passo-a-passo está disponível neste artigo de suporte.

Filipe Espósito

Filipe é o criador do iHelp BR. Sempre fascinado por tecnologia, começou a se interessar pela Apple após ganhar o primeiro iPod touch, em 2007. Com a falta de conteúdos sobre a Apple no Brasil, na época, decidiu abrir o iHelp BR para compartilhar dicas e notícias. Entre seus dispositivos mais recentes estão um iPhone 6 Plus, MacBook Pro de 13 polegadas, Apple Watch Series 2 e os novos AirPods. Atualmente está cursando graduação em Jornalismo.

Publicações Recentes